Kubernetes: Schwachstelle kann Privilegienerweiterung ermöglichen

Die Kubelets-Versionen 1.13.6 und 1.14.2 hebeln in Container-Images festgelegte UIDs aus. Bestimmte Konfigurationen verhindern das; Updates sind geplant.

 

Advertise on IT Security News.

Lesen Sie den ganzen Artikel: Kubernetes: Schwachstelle kann Privilegienerweiterung ermöglichen