Cross-Site-Scripting: Zahlreiche WordPress-Plugins verwenden Funktion fehlerhaft

Eine schlecht dokumentierte Funktion der WordPress-API ist von zahlreichen populären Plugins fehlerhaft verwendet worden. Der Fehler führt zu Cross-Site-Scripting-Lücken: Betroffen sind unter anderem das Jetpack-Plugin, die Plugins von Yoast und das All-in-one-SEO-Plugin. (WordPress, Technologie) Der ganze Artikel: Cross-Site-Scripting: Zahlreiche WordPress-Plugins…