Security-Fixes für Ruby on Rails verfügbar

Die Updates verhindern Cross-Site-Scritping-Attacken über html_safe in den Hauptversionen 3, 4 und 5 sowie die Möglichkeit, Queries in Rails 4.2.x zu manipulieren.

 

IT Security News mobile apps.

Lesen Sie den ganzen Artikel: Security-Fixes für Ruby on Rails verfügbar